Help! Engine won't turn over and coil is HOT

The Big Block of inline Ford sixes

Moderator: Mod Squad

Help! Engine won't turn over and coil is HOT

Postby randysvan » Fri Aug 19, 2011 6:11 pm

Hoping someone can guide me here. Van was running like a champ and now it won't even turn over. I noticed the coil is getting SUPER hot. I had already removed the tfi dizzy and installed a duraspark 2. It ran great. But I kept the tfi coil. Now I'm reading that the tfi coil won't work with the duraspark module. Thinking maybe I burned out the coil so today I bought a can coil and hooked it up. Same thing. Won't turnover and coil is getting really hot.

Your help would be greatly appreciated.
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby Luckyman » Fri Aug 19, 2011 6:16 pm

Maybe/might have toasted the control module?
1 "76" F150 RC, LB, 2WD, 300, NP435, 9" open 3.00, special order 2-76/Delivered 4-76. Still "new".

1 "73-79" F150 RC/SS/SB/4WD, "84"-300, T18, NP205, 9" open 3.50, Dana 44 3.50 open, Offy DP, Holley 470, EFI + single 2.5" exhaust. Gathered from 15+ donor/parts trucks. "Fubar". Runs good, safe, still needs details/project continues.
Luckyman
VIP Member
 
Posts: 863
Joined: Mon Jun 14, 2004 3:42 pm
Location: Helena, MT. pop. enough

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Fri Aug 19, 2011 6:26 pm

That's what I was thinking. I bought one at the pull-a-part today but haven't installed it yet.

I went with the duraspark because I couldn't justify spending the bucks on a DUI. But after reading about tfi coils blowing out and "carry a spare module" I'm thinking my visa balance may be growing with a dui purchase.
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby Luckyman » Fri Aug 19, 2011 6:54 pm

The Duraspark is very reliable when there are no modifactions/different parts in the mix. My 76 that I bought new is still running with the original distributor, control box and coil (can type). Only the wires and plugs have been replaced in 35 years. (120K miles) YMMV.

Not telling you what to do, just suggesting that you might want to save the money you would spend on a DUI setup for other more necessary things, until you get to the point that everything is running good and then decide if the DUI would be a good return on investment.
1 "76" F150 RC, LB, 2WD, 300, NP435, 9" open 3.00, special order 2-76/Delivered 4-76. Still "new".

1 "73-79" F150 RC/SS/SB/4WD, "84"-300, T18, NP205, 9" open 3.50, Dana 44 3.50 open, Offy DP, Holley 470, EFI + single 2.5" exhaust. Gathered from 15+ donor/parts trucks. "Fubar". Runs good, safe, still needs details/project continues.
Luckyman
VIP Member
 
Posts: 863
Joined: Mon Jun 14, 2004 3:42 pm
Location: Helena, MT. pop. enough

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Fri Aug 19, 2011 7:15 pm

You're right. Its not race car and doesn't need a dui.

I tried a new (junkyard) module. Same thing. VERY frustrating. It was running so sweet.
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Fri Aug 19, 2011 7:27 pm

Both the modules I have look clean and still have the blue Motorcraft decal. Odds are at least one would be good, I would think. I thought maybe the starter could have gone out since its about the only thing that isn't new. It doesn't even make a "click". But if it was just the starter, why would the coil be so hot?
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Fri Aug 19, 2011 9:05 pm

Solenoid is new. :bang:
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby chico71 » Sat Aug 20, 2011 9:57 am

the engine won't crank if the timing is advanced too far. however, i've only see that be an issue on a warm motor. however, i'm suspicious of the TFI coil. i used an oilfield ignition coil, which looks like a conventional coil, except it is much stronger. i've had virtually no problems since ditching the feedback carb for a YF, which necessitated switching to a junkyard DSII. i would recommend changing to a conventional coil (keeping the DSII) AFTER you have determined your engine isn't locked up (turn the crank at the harmonic balancer w/ the battery disconnected).
chico71
Registered User
 
Posts: 184
Joined: Wed May 12, 2010 5:07 pm
Location: central oklahoma

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Sat Aug 20, 2011 11:59 am

Thanks Chico. I put on a can type coil this morning and also took the starter to be checked. They said starter was fried. Put on a new starter and same thing. Not even a click.
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN

Re: Help! Engine won't turn over and coil is HOT

Postby Luckyman » Mon Aug 22, 2011 10:43 am

randysvan wrote:...... Not even a click.


Time to check (load test) battery (most parts stores have a load tester) and all the grounds to battery, block, frame, and body. (take'em apart and clean/sand the connections and re-tighten. Just thinking. You may have already done this.
1 "76" F150 RC, LB, 2WD, 300, NP435, 9" open 3.00, special order 2-76/Delivered 4-76. Still "new".

1 "73-79" F150 RC/SS/SB/4WD, "84"-300, T18, NP205, 9" open 3.50, Dana 44 3.50 open, Offy DP, Holley 470, EFI + single 2.5" exhaust. Gathered from 15+ donor/parts trucks. "Fubar". Runs good, safe, still needs details/project continues.
Luckyman
VIP Member
 
Posts: 863
Joined: Mon Jun 14, 2004 3:42 pm
Location: Helena, MT. pop. enough

Re: Help! Engine won't turn over and coil is HOT

Postby Harte3 » Mon Aug 22, 2011 11:19 am

"... and all the grounds to battery, block, frame, and body. (take'em apart and clean/sand the connections and re-tighten." Yup. Had this on my truck about 2 years ago. The negative cable from the battery,a one piece affair, was corroded back up inside the insulation where it attached to the frame. Replaced the cable, cleaned up the connecting surfaces, applied some petroleum jelly to the connections and was good to go.
'83 F150 300, 0.030 over, Offy DP, Holley 4160/1848-1 465 cfm, Comp Cam 260H. P/P head, EFI exhaust manifolds, Walker Y Pipe, Super Cat, Turbo muffler, Recurved DSII, Mallory HyFire 6a, ACCEL Super Stock Coil, Taylor 8mm Wires, EFI plugs.
User avatar
Harte3
VIP Member
 
Posts: 2391
Joined: Sat Oct 21, 2006 9:17 pm
Location: Spokane, WA

Re: Help! Engine won't turn over and coil is HOT

Postby tom954x4 » Mon Aug 22, 2011 1:33 pm

Same as Harte3. A bad battery terminal on the ground wire can cause this.
1995 F-150, 300-6, 4x4, ex-cab, sb, 3.08 5-speed, 2 1/2 in. exhaust w/flowmaster 50, MSD + ignition upgrades, canopy, 171,000 + miles Gone but not forgotten: 1965 F-100 240 3spd lwb "the green hornet"; 1991 f-150 300 5sp 2wd sb, 1960 F-250 4x4, 223 six, 4sp with wrap-around rear window, two-tone paint.
Tow vehicle: 2012 F-250 4x4 6.7 diesel XLT s/c lwb 20+mpg
User avatar
tom954x4
Registered User
 
Posts: 413
Joined: Sun Nov 22, 2009 5:32 pm
Location: Twilight zone, WA

Re: Help! Engine won't turn over and coil is HOT

Postby randysvan » Mon Aug 22, 2011 2:24 pm

YES! It worked! :D I must have boogered up my ground connection when I put on undercoating. Thanks guys!
'86 Ford E250, 4.9, Carter YF, Duraspark 2
randysvan
Registered User
 
Posts: 47
Joined: Wed May 11, 2011 8:06 pm
Location: Nashville, TN


Return to 240-300 "Big Block" Six Performance

Who is online

Users browsing this forum: No registered users and 5 guests