Click Here -> Please Consider Making a PayPal Contribution to the FordSix Forum!
2019 Contributors:
NJwpod, 1strodeo, mightynorseman, maxtrux, 6d7coupe, broncr, Phase3, 68Flareside240, bmbm40,
mustang6, WorldChampGramp, justintendo, BigBlue94, ags290, motorsickle1130, Rooster, ousooner919, ethanperry
rzcrisis, DoctorC, jamyers, Motorboy, fastpat, Silverback280, chad


<<< New Site Update >>>

Search found 711 matches

by crash-harris
Mon Nov 24, 2014 10:35 am
Forum: 240-300 "Big Block" Six Performance
Topic: Speedo Gear ?Help?
Replies: 7
Views: 1437

Re: Speedo Gear ?Help?

Then if the original gear was a red one (21 teeth) and it's only 5% off, then a 20 tooth gear should correct the problem. IIRC, 1 tooth is 5%~.
by crash-harris
Sun Nov 23, 2014 2:28 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Speedo Gear ?Help?
Replies: 7
Views: 1437

Re: Speedo Gear ?Help?

http://www.transmissioncenter.org/Ford_ ... _Gears.htm

If you need a gear with more teeth than the red one, you may be SOL unless you can swap the gear in the transmission to compensate (assuming it's 2wd since no mention of a transfer case).
by crash-harris
Fri Oct 10, 2014 11:44 am
Forum: 240-300 "Big Block" Six Performance
Topic: Starter Bolts
Replies: 4
Views: 1144

Re: Starter Bolts

My rear main has started to leak in the last year after replacing it only a few years ago, and I believe the M5R2's input seal is leaking as I am losing fluid. Unless one of the brass plugs in the shifter housing had come out. Hoping it can make it through the winter so I can pull it and rebuild it ...
by crash-harris
Thu Oct 09, 2014 10:13 am
Forum: 240-300 "Big Block" Six Performance
Topic: Starter Bolts
Replies: 4
Views: 1144

Re: Starter Bolts

First time the starter came loose on mine the lower bolt snapped off. The last time the starter fell out while I was waiting in traffic and the entire snout of the starter had broken off and stayed inside the bellhousing. But I don't trust anything without a hex head where I live. Things tend to rou...
by crash-harris
Thu Oct 09, 2014 1:43 am
Forum: 240-300 "Big Block" Six Performance
Topic: Starter Bolts
Replies: 4
Views: 1144

Starter Bolts

Anyone know the sizes of the starter bolts for the Mazda type M5R2, the bottom one in particular? Mine feel out again tonight causing noises that had me worried for the clutch :shock:

Can never relent that bottom bolt size/thread pitch. It's from a 90's truck.
by crash-harris
Sat Oct 04, 2014 11:20 am
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

Thinking the TPS is at fault since I can achieve normal idle with the TPS off the TB altogether, even with the IAC connected. Attempting to do this may have chipped one of the 2 teeth in the 4.9L TPS.
by crash-harris
Fri Oct 03, 2014 9:12 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

TPS and IAC are new. Truck idles fine with the stock TB. I worked at Autozone here locally so I will pick one up after I get my spare upper intake bored out to match the new TB. They'll let me return it if it doesn't change anything 8) I'll report back once it's done, though it may take awhile. Gett...
by crash-harris
Thu Oct 02, 2014 9:00 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

Ha, that's just the thing. I was using the 4.9L TPS. The dock V8 TPS was nonadjustable, but was total trash. If the way high idle problem is just a matter of using the V8 TPS, I'll get a new one for a87-91 truck so I hopefully wouldn't have to convert plugs. Gotta wait until insurance reimburses me ...
by crash-harris
Thu Oct 02, 2014 2:02 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

The TPS's that I've seen for the fuel injected engines have all been nonadjustable, mine included. I did notice that the tab that the TPS reads off of on the 4.9L throttle body is flat, parallel to the intake bores, but the tab on the V-block throttle body is angled slightly. Butterflies look like t...
by crash-harris
Thu Oct 02, 2014 12:10 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

Hey Flyer, since you chimed in (although I would love a crossflow head), do you have any idea why the larger V-block throttle body would cause the 300 to idle at 1500-200 rpm? Only get under 1000 rpm when the IAC is disconnected or when I pulled the 300's TPS off. Purge port was connected to the sol...
by crash-harris
Tue Sep 30, 2014 8:59 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

4.9L TB bores are 44mm and I believe the V-block TB's are 52mm. Only a little bigger. Mine it's a '90 so it has the heat shield. IIRC the injectorangle was changed slightly in '90 so the after run blower was no longer necessary.
by crash-harris
Tue Sep 30, 2014 6:28 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

Re: 5.0/5.8 Throttle Body...

I'm currently still running the stock injectors. 16 or 17 lbs I think.
by crash-harris
Tue Sep 30, 2014 4:14 pm
Forum: 240-300 "Big Block" Six Performance
Topic: 5.0/5.8 Throttle Body...
Replies: 15
Views: 3043

5.0/5.8 Throttle Body...

I'm sure this has been covered before, but I can't seen to find it. Grabbed a V-block TB from the junkyard this weekend and attempted to mate it to my upper intake today just to see. First problems were the linkage, easy fix by swapping the arm from the 300's TB. Next was the fact that without using...
by crash-harris
Tue Mar 25, 2014 9:03 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Seafoam in the intake and lucas in the gas cleaned her right out. Doing oil change and O2 sensor replacement tomorrow. Once that's done I can finally get the auxiliary lighting wiring straightened out and get the new sag conversion PS pump put in along with a brake hose replacement. Thanks again guy...
by crash-harris
Sun Mar 23, 2014 2:48 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I think it was the computer and the MAP sensor. I had tried to replace just the MAP before the computer swap and had no change. I thought about the engine and exhaust just needing to be cleaned out too. Got some seafoam from work to help clean everything out from that rich environment. Already have ...
by crash-harris
Sat Mar 22, 2014 3:33 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Update: Truck seems to be running correctly, but I'm concerned about the A/F gauge still pegging rich. It hasn't dropped off the last green LED at all, even at varying engine speeds during the test run.
by crash-harris
Sat Mar 22, 2014 9:20 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Just plugged in the new MAP sensor before leaving for work and started the truck. CEL didn't come on for the 60 secs or so I let it run. Computer took the engine through its warm up cycle and brought it back down to normal idle. Gave her a rev through 5K and back down and still no light. I'll see if...
by crash-harris
Fri Mar 21, 2014 2:33 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Just pickup a new MAP. We'll see how it does when I get a chance tomorrow or tonight to swap it in.
by crash-harris
Fri Mar 21, 2014 10:52 am
Forum: Body, Paint, & Interior
Topic: What do you think of my custom dash? 88 f350 ford
Replies: 7
Views: 2969

Re: What do you think of my custom dash? 88 f350 ford

I think I'm going to try to wire in lights to replace the CEL, 4x4, ABS, etc lights so they still illuminate in the factory positions. I'll dig out my ancient red haynes manual and track down the proper wires with the diagrams in the back.
by crash-harris
Thu Mar 20, 2014 10:09 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Hmm, not sure where to look then. I can pickup a new MAP sensor tomorrow since I do almost 12 hours straight at the parts store and try it again. After I resecure everything under the hood I'll take it to class with me and leave it there. Going to put in the new O2 sensor while it's there anyway. Co...
by crash-harris
Thu Mar 20, 2014 3:21 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I have tried swapping to a new MAP once already, but willing to try again. However, I have continuity between the signal ground and that larger PCM ground wire. Fairly sure that they met with all the other black/white striped wires from the other sensors in the loom at the driver's side fender. I wi...
by crash-harris
Thu Mar 20, 2014 1:58 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Update. No charge situation resolved. Now I won't be afraid to drive it to class! The signal wire for the alternator/regulator had detached inside it's plug. Small victories. Currently sitting in the truck letting it idle. I can feel/hear it bog a little and miss slightly when the fuel l starts to l...
by crash-harris
Thu Mar 20, 2014 1:31 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Only thing that has changed has been the reman computer, AAB suffix. Voltages are same acros sig return with KOEO. Been leaving the battery disconnected when not working on it, so just connected it today for diagnosis, then started it and played with the throttle a bit. Unloaded, 100% throttle is fi...
by crash-harris
Thu Mar 20, 2014 1:57 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Same as it was. No change. I'm going to try probing the signal return on the ECT and ACT again tomorrow like I did when I got 4.98V on it there (red lead on signal return/black lead grounded) and start unplugging sensors again. Really not sure why it would've read out like that before and didn't tod...
by crash-harris
Wed Mar 19, 2014 5:55 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Battery at 11.83V, red lead on black/white wire. I get 2.16mV on my readout at MAP sensor. 18.8mV at ECT, ACT, and at the self test connector. This wire is not present the knock sensor our IAC. Readings drop about 1mV when unplugging the MAP. Power to EGR position sensor and MAP reading at 5.05V and...
by crash-harris
Wed Mar 19, 2014 5:21 pm
Forum: Body, Paint, & Interior
Topic: What do you think of my custom dash? 88 f350 ford
Replies: 7
Views: 2969

Re: What do you think of my custom dash? 88 f350 ford

I'll be cannibalizing the bezal on mine. For me it will just be a intermediate step between stock and a complete custom fabbed dash.
by crash-harris
Tue Mar 18, 2014 5:13 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I will be doing that as soon as I can then. Noticed that it ran to the other sensors when I stripped the tubing and tape off the wiring from the MAP all the way around to the computer earlier today. All I found in doing that was a brown/orange striped wire that had rubbed through at the hard plastic...
by crash-harris
Mon Mar 17, 2014 5:03 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

just probed around ACT and ECT and their corresponding pins at the computer and here is what I found. (Colors may not be exact on sensor side, hard to see them clearly) ECT green wire - 4.8V black wire - 4.98V green/yellow at computer - 2.52V ACT green wire - 4.8V black wire - 4.98V yellow/red at c...
by crash-harris
Mon Mar 17, 2014 2:58 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Awesome. That's my first priority for tomorrow. Replaced my starter relay to find the old one had split back to the mounting plate. Picked up a new O2 sensor for later since it's never been changed. After I find this short, I think I will be treating the old girl to a brand new IAC as well. I know s...
by crash-harris
Sun Mar 16, 2014 1:43 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

The only sensor that hasn't been replaced within the last 2 years is the O2. Ignition module and coil were replaced just a few years ago. Coil is a MSD TFI coil, the one that uses the factory plug. Just wanted to test with new computer because current one is showing the same symptoms as it did when ...
by crash-harris
Sat Mar 15, 2014 11:24 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I also need to replace my starter relay on the fender. This one has started to stick on as well. Had to smack it a few times this afternoon to get it to open the circuit back up. I will pick a new one up from work monday when I return the newest computer, since it seems to not be the computer at fau...
by crash-harris
Sat Mar 15, 2014 4:41 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

New computer shows codes 22 - MAP out of test range (again) and 11 in KAM - system checks OK. Never remembered the numbers off the original computer and my old one lost its tag, so the new computer is a AAB for the 4.9L w/federal emissions and a manual transmission. KOER tests returned all old codes...
by crash-harris
Sat Mar 15, 2014 4:12 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Just got solid readings across the poles for the ECT and ACT. Both read at .228V - key on, engine off.
by crash-harris
Sat Mar 15, 2014 12:11 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Ordered a new computer at work yesterday and it showed up today. Going to try plugging it up for the heck of it and see what it does. I really hope there is just a bad connection under all the coating inside my current one. With any luck I'll get to do that today after I probe the ECT and ACT again....
by crash-harris
Sat Mar 15, 2014 12:08 pm
Forum: Body, Paint, & Interior
Topic: What do you think of my custom dash? 88 f350 ford
Replies: 7
Views: 2969

Re: What do you think of my custom dash? 88 f350 ford

What did you use for your mounting plate and where did you get it? I have plans to completely rebuild the dash in my 90 for the cummins transplant later on, but thinking of doing something similar to what you did with the stock dash in the meantime. I'll be using 2 1/6" Stewart Warner gauges wi...
by crash-harris
Wed Mar 12, 2014 6:45 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Had to throw the correct alternator in yesterday afternoon and drive the truck to the new house to pull the girlfirend's Ranger off the edge of our unfinished driveway. When I started it, battery was at 12.18V and alternator was running 2mV behind it. Made it across county alright but had to jump it...
by crash-harris
Sun Mar 09, 2014 3:25 am
Forum: 240-300 "Big Block" Six Performance
Topic: Loudest, Meanest Inline 300 Dual Exhaust?
Replies: 25
Views: 6454

Re: Loudest, Meanest Inline 300 Dual Exhaust?

I'm drawing strickly off my experience, but it seems that the longer the run of pipe, mostly unbent pipe, the 300 produces a throatier sound, but can still crackle. The 300 can sound a lot like a tractor. At some point I will get a video of the dual 3" stacks and how they sound, and probably on...
by crash-harris
Sat Mar 08, 2014 9:42 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Loudest, Meanest Inline 300 Dual Exhaust?
Replies: 25
Views: 6454

Re: Loudest, Meanest Inline 300 Dual Exhaust?

Meanest sounding 300 exhaust tone IMHO is 6-2 headers or EFI mani's y-piped into a single 2.5" pipe for about 3.5 to 4 foot, then about the same distance of 3" pipe. All straight piped. I run a 300 powered truck with EFI exhaust manifolds, factory down pipes to a Y, 2.5" pipe to under...
by crash-harris
Fri Mar 07, 2014 8:31 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I believe I tried switching them and got negative readings each time, but I will verify when I go to put the correct alternator in.
by crash-harris
Fri Mar 07, 2014 6:34 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Well definitely have a no charge situation. Took sensor readings with key on, engine off in a 50*-52* garage. Negative probe on multimeter was grounded to body and checked voltage with positive probe only on sensor harness pins (plugged into sensors of course). Tried both probes on both pins and got...
by crash-harris
Thu Mar 06, 2014 4:28 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

The link to the chart for referencing voltages leads to nothing? But just probed around ACT and ECT and their corresponding pins at the computer and here is what I found. (Colors may not be exact on sensor side, hard to see them clearly) ECT green wire - 4.8V black wire - 4.98V green/yellow at compu...
by crash-harris
Thu Mar 06, 2014 3:42 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Finally got a day to work on this. Just swapped in a reman motorcraft 3G alternator, got the correct one, just wrong case size so thw upper bolt is way short. Luckily I can exchange it for the correct mounting width alternator tomorrow. Truck still doesn't continue to run with alternator disconnecte...
by crash-harris
Tue Feb 25, 2014 4:08 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Ran better with the new battery, still studdered and threw a CEL, but no worries about it dying on it's own. Pulled codes and KOEO gave no hard fault code, but when I started it to do the KOER, it started running like crap again, missing hard and just dumping fuel. KOER gave hard fault code 98 and t...
by crash-harris
Mon Feb 24, 2014 5:18 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

*Correction - truck doesn't like running on JUST the battery...thought about it last night...
by crash-harris
Sun Feb 23, 2014 7:33 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

I'm hoping that the alternator doesn't need replacing as well, although all of my electrical readings with the truck running on the old battery last week seemed like it wasn't kicking on. Only voltage readings off the alternator were the same as the battery voltage. Since I did a 3G swap with a 130 ...
by crash-harris
Sun Feb 23, 2014 4:03 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Cross your fingers. Should know Tuesday or so when I go drop the new battery in.
by crash-harris
Sat Feb 22, 2014 2:21 pm
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Haven't really gotten any oppertunities with this cold and no garage to track down my problem. Check the EEC over since I could bring it inside and it is pristine. But I did take my battery to work with me and dropped it on the charge and test and it outright failed. So, think a broken cell could be...
by crash-harris
Tue Dec 03, 2013 4:56 pm
Forum: Orphan Inlines
Topic: Slant 6 Upgrades for Cheap?
Replies: 4
Views: 3012

Re: Slant 6 Upgrades for Cheap?

I think he'll be looking for Mopar specific forums later. It's definitely a 225, via code at least. His dad use to rebuild carbs, so he's going to have him do that. Later he wants to convert the front brakes to disk and swap in a different rear end and has thought about a turbo, but right now he jus...
by crash-harris
Mon Dec 02, 2013 5:27 pm
Forum: Orphan Inlines
Topic: Slant 6 Upgrades for Cheap?
Replies: 4
Views: 3012

Slant 6 Upgrades for Cheap?

Got a buddy in class that brought in his 1964 Dodge Dart with a skant 6. It's still in the condition that he bought it in with split 3-2 headers, and Offy intake and a Quadrajunk. Has a push button on the dash slushbox behind it. He wants to have some get up and go, but doesn't want to go radical wi...
by crash-harris
Tue Oct 29, 2013 7:55 am
Forum: 240-300 "Big Block" Six Performance
Topic: Need help FAST!
Replies: 89
Views: 11556

Re: Need help FAST!

Next oppertunity I get I will track it down. I'll disconnect/reconnect the harness to the ECM after making sure the pins and sockets are clean to eliminate the possibilty of a misconnection there. I do have an entire spare engine harness as well, but hopefully I can find a break or misconnectiong ca...

Go to advanced search