Click Here -> Please Consider Making a PayPal Contribution to the FordSix Forum!
2019 Contributors:
NJwpod, 1strodeo, mightynorseman, maxtrux, 6d7coupe, broncr, Phase3, 68Flareside240, bmbm40,
mustang6, WorldChampGramp, justintendo, BigBlue94, ags290, motorsickle1130, Rooster, ousooner919, ethanperry
rzcrisis, DoctorC, jamyers, Motorboy, fastpat, Silverback280, chad


<<< New Site Update >>>

DID I BREAK IT !!?????

Moderator: Mod Squad

User avatar
falconrat
Registered User
Posts: 50
Joined: Wed Jun 24, 2009 8:04 pm
Location: Dallas TX.

DID I BREAK IT !!?????

Post #1 by falconrat » Fri Jul 24, 2009 6:42 pm

Hi guys !! well i drove my car to work today didn't take any freeways :nono: but ..... in a good stretch of road traffic i was forced to go pretty fast.... here in Dallas everyone speeds......but well i was trying to keep up.....and when i looked at my rear view mirror i notices a bunch of black smoke!!!! i was smoking people.... as soon as i noticed it i pulled over and as i slowed down the smoke went away... :shock: .... i waited for traffic to go by took off and drove around 50mph and kept a watchful eye at the rear view mirror ....NO SMOKE !! what happened ?????? it doesn't smoke...... yall have to have an explanation for this.... please fill me in.... I know wait till you replace the transmission....but i just couldn't wait to drive it....In advance thanks for the input guys .. 8)

rommaster2
Registered User
Posts: 496
Joined: Sun Aug 20, 2006 10:49 pm

Re: DID I BREAK IT !!?????

Post #2 by rommaster2 » Sat Jul 25, 2009 4:23 am

Do you have a road draft tube (i believe thats what its called?) or PCV

User avatar
BIGREDRASA
Registered User
Posts: 1701
Joined: Fri Nov 08, 2002 10:14 pm
Location: Plattsmouth, Nebraska "The Good Life"
Contact:

Re: DID I BREAK IT !!?????

Post #3 by BIGREDRASA » Sat Jul 25, 2009 10:26 am

rommaster2 wrote:Do you have a road draft tube (i believe thats what its called?) or PCV


Go to the User Control Panel, and add more info about your ride. That always helps.
Image
TonyS, Ret USAF Mustang. RIP Charlie, 1966 Mustang Convertible, soon to be desecrated with a Bent 8. (I suspect.)
"Lead, follow, or get out of the way." http://answers.yahoo.com/question/index?qid=20081004032319AAWUT56

User avatar
rbohm
Assistant Admin
Posts: 5697
Joined: Fri Nov 08, 2002 4:00 am
Location: Tucson, AZ
Contact:

Re: DID I BREAK IT !!?????

Post #4 by rbohm » Sat Jul 25, 2009 4:06 pm

8) black smoke indicates that the engine is running really rich.
64 falcon
66 mustang
05 grand marquis

my mind is aglow with whiriling
transient nodes of thought
careening through a cosmic vapor
of invention

User avatar
falconrat
Registered User
Posts: 50
Joined: Wed Jun 24, 2009 8:04 pm
Location: Dallas TX.

Re: DID I BREAK IT !!?????

Post #5 by falconrat » Sat Jul 25, 2009 6:18 pm

but would it smoke only at high acceleration....... Or if it was running rich....smoke at all times??
cause i got to admit i was pushing the car kinda hard :( ...... but when i seen the smoke ...like i mentioned i pulled over.....then i continued and the car ran fine....no smoke... even when i got home i reved it while in park and no smoke.....im looking into the road draft tube thing i had never heard of it..... but i think i have the PCV valve set up.... when i go to the auto parts store i always ask for 1965 mustang 200 I6 engine parts .......

rommaster2
Registered User
Posts: 496
Joined: Sun Aug 20, 2006 10:49 pm

Re: DID I BREAK IT !!?????

Post #6 by rommaster2 » Sun Jul 26, 2009 4:14 am

If your asking for a 65 mustang 200ci then you shouldn't have a road draft tube. Either way its hard to tell, if i remember correctly (and god knows its late) there is this problem with an improperly working PCV or road draft tube at high speeds billowing smoke. I would say usually you'd notice a problem continuing if you had broken something, if there is no continuing problem then perhaps its a bit rich at WOT :P

User avatar
falconrat
Registered User
Posts: 50
Joined: Wed Jun 24, 2009 8:04 pm
Location: Dallas TX.

Re: DID I BREAK IT !!?????

Post #7 by falconrat » Sun Jul 26, 2009 1:31 pm

Ok that makes sence..... i looked into the road draft tube thing and i definitly have the pvc valve ima change it today...as far as the wide open throttle how would i fix that .....??? it only has one ajdustment it's a one barrel carburetor.......
Image

rommaster2
Registered User
Posts: 496
Joined: Sun Aug 20, 2006 10:49 pm

Re: DID I BREAK IT !!?????

Post #8 by rommaster2 » Sun Jul 26, 2009 4:10 pm

I would imagine thats not your problem, just replace the PCV valve, and perhaps make sure the hose for it aint too soft. Otherwise you should be good as long as its running fine.

User avatar
falconrat
Registered User
Posts: 50
Joined: Wed Jun 24, 2009 8:04 pm
Location: Dallas TX.

Re: DID I BREAK IT !!?????

Post #9 by falconrat » Tue Jul 28, 2009 10:49 am

switched out the PCV valve ...n put in a stereo.... is all good ...drove it yesterday and did not see any smoke... im not going drive it to hard..... till i get another transmission.

User avatar
BIGREDRASA
Registered User
Posts: 1701
Joined: Fri Nov 08, 2002 10:14 pm
Location: Plattsmouth, Nebraska "The Good Life"
Contact:

Re: DID I BREAK IT !!?????

Post #10 by BIGREDRASA » Tue Jul 28, 2009 1:19 pm

Stereo will do it every time! 8)
Image
TonyS, Ret USAF Mustang. RIP Charlie, 1966 Mustang Convertible, soon to be desecrated with a Bent 8. (I suspect.)
"Lead, follow, or get out of the way." http://answers.yahoo.com/question/index?qid=20081004032319AAWUT56

Who is online

Users browsing this forum: No registered users and 2 guests