Click Here -> Please Consider Making a PayPal Contribution to the FordSix Forum!
2019 Contributors:
NJwpod, 1strodeo, mightynorseman, maxtrux, 6d7coupe, broncr, Phase3, 68Flareside240, bmbm40,
mustang6, WorldChampGramp, justintendo, BigBlue94, ags290, motorsickle1130, Rooster, ousooner919, ethanperry
rzcrisis, DoctorC, jamyers, Motorboy, fastpat, Silverback280, chad


<<< New Site Update >>>

Rubbing sound coming from 63 futura

Moderator: Mod Squad

User avatar
stock63futura
Registered User
Posts: 45
Joined: Wed Feb 08, 2012 6:56 pm
Location: Los Angeles, CA
Contact:

Rubbing sound coming from 63 futura

Post #1 by stock63futura » Thu Feb 09, 2012 11:22 am

Hello,

I recently bought a 63 futura. There is a rubbing sound come from the drivetrain and/or transmission. It only make the sound is 1st and 2nd gear, not so much in 3rd. At first I though it was the passenger side front brakes dragging, or even the bearing, but I repacked the bearings and got a brake job. So, Im at a loss, I would really appreciate any suggestions/advice.

Thanks!

-Brian
-Brian

MPGmustang
FSP Moderator
Posts: 1610
Joined: Fri Jan 09, 2009 10:23 pm
Location: Chandler AZ

Re: Rubbing sound coming from 63 futura

Post #2 by MPGmustang » Thu Feb 09, 2012 12:24 pm

check to see if the started is tight, had that happen to me once for 3 months untill the starter went. lol :bang:

check to see if the trans has enough fluid

the alt bearings do go out, I had one recently die and the 'dummy' alt light never came on. it seemed find in higher rev but lower rev it would just moan and groan.

could be the water pump bearings

could be your belts are too tight??? IDK just throw'n it out there.

As you have a heat issue, the alt and the water pump both would be the first things I check.
65mustang-SOLD-200ci-t5-scarebird disks-vintage air ac-264/274 110 cam-mav 8inch 3.8 open-350cfm-CI headers
66 Bronco-SOLD-i6 170 - rust bucket never ran...
75 bronco-SOLD-v8 c4 dana 20 33's and disk brakes, locker front/rear.

User avatar
stock63futura
Registered User
Posts: 45
Joined: Wed Feb 08, 2012 6:56 pm
Location: Los Angeles, CA
Contact:

Re: Rubbing sound coming from 63 futura

Post #3 by stock63futura » Thu Feb 09, 2012 3:59 pm

Right on, thanks. I will check that stuff.
I appreciate your help.
-Brian

User avatar
stock63futura
Registered User
Posts: 45
Joined: Wed Feb 08, 2012 6:56 pm
Location: Los Angeles, CA
Contact:

Re: Rubbing sound coming from 63 futura

Post #4 by stock63futura » Thu Feb 09, 2012 4:30 pm

How do I get to the tranny fuild, there is no dipstick. Someone said I have to pump it in from the side of the tranny, through an access hole?
-Brian

User avatar
bubba22349
Global Moderator
Posts: 9133
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Rubbing sound coming from 63 futura

Post #5 by bubba22349 » Thu Feb 09, 2012 5:06 pm

Right! :nod: Just pull the plug oil level should be right near the hole opening :thumbup:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Who is online

Users browsing this forum: No registered users and 7 guests