"ODD" 1965 mustang 200ci. Dies when shaken.

Moderator: Mod Squad

+Wombratwombrat1
Registered User
Posts: 7
Joined: Wed Sep 14, 2016 7:45 pm

"ODD" 1965 mustang 200ci. Dies when shaken.

Post #1 by +Wombratwombrat1 » Fri Sep 16, 2016 7:08 pm

I dont think this is normal.. 1965 mustang conv. Starts, idles, acellerates good. Temps run good.
The odd thing i noticed is that when at operating temp, and probably worse on hotter days and alot of city driving, if i pop the hood and shake the car by grabbing the support bars and rock/shake the car left to right, it will stumble and die.. if the idle is set around 850-900 it stumbles and shutters but will manage to hang on. But if at 550-700 it will not be able to hold on and dies. Bouncibg from the fenders up and down it does fine.
For a test, from my air conditioned garage, as soon as i started it and it would idle on its own, and idling at 700rpm, i shook her and it had no affect. I let it idle for 10 minutes to full temp, same idle, and it died after a few shakes. Ive also noticed when full operating temp and slow traveling and stomping the brakes to a fast stop, it will die as well, I havnt done this cold yet, like i said, im satisfied with how it runs, but this is odd.. or is it?
Any thoughts?

+Wombratwombrat1
Registered User
Posts: 7
Joined: Wed Sep 14, 2016 7:45 pm

Re: "ODD" 1965 mustang 200ci. Dies when shaken.

Post #2 by +Wombratwombrat1 » Sun Sep 18, 2016 7:52 pm

Although no thoughts were given, i thought it may be helpful for someone to know in the future, i swapped the carb out with another,and all is good. Thanks

User avatar
bubba22349
Global Moderator
Posts: 8445
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: "ODD" 1965 mustang 200ci. Dies when shaken.

Post #3 by bubba22349 » Mon Sep 19, 2016 12:27 pm

+Wombratwombrat1 wrote:I dont think this is normal.. 1965 mustang conv. Starts, idles, acellerates good. Temps run good.
The odd thing i noticed is that when at operating temp, and probably worse on hotter days and alot of city driving, if i pop the hood and shake the car by grabbing the support bars and rock/shake the car left to right, it will stumble and die.. if the idle is set around 850-900 it stumbles and shutters but will manage to hang on. But if at 550-700 it will not be able to hold on and dies. Bouncibg from the fenders up and down it does fine.
For a test, from my air conditioned garage, as soon as i started it and it would idle on its own, and idling at 700rpm, i shook her and it had no affect. I let it idle for 10 minutes to full temp, same idle, and it died after a few shakes. Ive also noticed when full operating temp and slow traveling and stomping the brakes to a fast stop, it will die as well, I havnt done this cold yet, like i said, im satisfied with how it runs, but this is odd.. or is it?
Any thoughts?


From your discription it sounds as though the carb's wet fuel level may be a bit too high. So it needs to be opened up to freshen it up with a carb kit and everything set to spec. it could also need a new float. Good luck :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

User avatar
cr_bobcat
Registered User
Posts: 689
Joined: Sat Sep 21, 2013 8:13 am
Location: Cedar Rapids, IA

Re: "ODD" 1965 mustang 200ci. Dies when shaken.

Post #4 by cr_bobcat » Tue Sep 20, 2016 12:38 pm

My guess would be that the float setting is off...
Block: Stock C8 Block/pistons, C9-M head, 1.75/1.5 valves, dual spring, 1.65 RAU Rockers, port divider, direct mount Holley 4412-500, HEI w/20* advance, manifold vac, dual-out Arvinode exhaust, Clay Smith 264/274 110* installed w/ 4* advance, adjustable dual chain timing, C4 w/ shift kit, 3.20 (TBC) rear ratio, 9.44 SCR / 7.97 DCR

Build that Six with parts from http://www.vintageinlines.com

+Wombratwombrat1
Registered User
Posts: 7
Joined: Wed Sep 14, 2016 7:45 pm

Re: "ODD" 1965 mustang 200ci. Dies when shaken.

Post #5 by +Wombratwombrat1 » Tue Sep 20, 2016 6:28 pm

Thanks, not sure what it was, but for sure in the carb. Soon as i switched it out with a known good one... all is good. Running great. Thanks

Who is online

Users browsing this forum: No registered users and 7 guests