89 4.9 wont start when cold

Moderator: Mod Squad

FoMoCowboy
Registered User
Posts: 20
Joined: Mon May 16, 2011 3:49 am
Location: Roosevelt, Utah

89 4.9 wont start when cold

Post #1 by FoMoCowboy » Fri Oct 21, 2011 2:24 pm

Okay, my wifes truck is an 89 F-150, two wheel drive, with a standard transmission and the 4.9. We picked it up for $400 last spring. It has a new ECM, Distributor, Coil, Plugs, Wires, and Ignition Module and both relays have been determined to be functional. It always runs kind of rough, almost like it has a miss or having a fuel problem. sometimes it starts, sometimes it doesnt, when it doesnt start it isnt getting spark off the coil, and Its starting to seem that it only wants to start above 60 degrees or so. I really hate to get rid of this truck, it rides really, really nice when it runs and the A/C will freeze you out on a 100 degree day, Plus it doesnt look all that bad either, but I'm out of ideas and theories, everything I know about the ignition system has been checked/replaced/checked.
Hoof beats are faster than heartbeats!
1993 F150 Flareside, 300, Mazda Trans and 2.73:1 rear
1990 F-350 4-door, Passes everything but the gas station with the 460 under the hood
1986 2WD Ranger

FALCONAROUND
Registered User
Posts: 351
Joined: Wed Jan 24, 2007 1:22 pm
Location: Gorst-Orchard 39 miles from Lord Murff
Contact:

Re: 89 4.9 wont start when cold

Post #2 by FALCONAROUND » Fri Oct 21, 2011 8:36 pm

Replace your Chinese Ignition Nodule with a FOMOCO module or a Motorcraft, and change your plugs.

That should keep you on the road. :)

MPGmustang
FSP Moderator
Posts: 1615
Joined: Fri Jan 09, 2009 10:23 pm
Location: Chandler AZ

Re: 89 4.9 wont start when cold

Post #3 by MPGmustang » Fri Oct 21, 2011 9:13 pm

I'd hate to agree, but it's true... learned the hard way... OEM is best,

for plugs stick with the stock autolites, motorcraft... get hot plugs if you can
seems like the truck runs good enough so this will help in colder weather...

if it has a OBDII try reading any code when starting... should be something there, and MAF? those can fuddle readings and it'll never start cold...
65mustang-SOLD-200ci-t5-scarebird disks-vintage air ac-264/274 110 cam-mav 8inch 3.8 open-350cfm-CI headers
66 Bronco-SOLD-i6 170 - rust bucket never ran...
75 bronco-SOLD-v8 c4 dana 20 33's and disk brakes, locker front/rear.

FoMoCowboy
Registered User
Posts: 20
Joined: Mon May 16, 2011 3:49 am
Location: Roosevelt, Utah

Re: 89 4.9 wont start when cold

Post #4 by FoMoCowboy » Sat Oct 22, 2011 1:09 am

Yup, brand new motorcraft module and autolite plugs, both with about 3,000 miles on them.
Hoof beats are faster than heartbeats!
1993 F150 Flareside, 300, Mazda Trans and 2.73:1 rear
1990 F-350 4-door, Passes everything but the gas station with the 460 under the hood
1986 2WD Ranger

Who is online

Users browsing this forum: No registered users and 2 guests