Pushrod Issues

Moderator: Mod Squad

User avatar
Gene Fiore
RC Moderator
Posts: 938
Joined: Tue Nov 22, 2005 5:38 pm
Location: Goodyear, AZ

Pushrod Issues

Post #1 by Gene Fiore » Sat Mar 31, 2018 3:42 pm

I'm getting ready to install the aluminum head on my 250 and upon doing some mockups I notice that the pushrod holes in the head are off center and the pushrods will definitely rub. Has anyone had this issue and what did you do to correct it...just use a round file and have at it or something else?
1971 Maverick, 250I6, crank knife-edged, Clay Smith 278 solid cam, .040 over 255 V8 pistons, 10.5 to 1, Custom 500 Holley 2V on Classic Inlines Aluminum cylinder head, 1.6 rockers, Hooker header, DUI dizzy, C-4 w/2800 stall, 8" 3.55 det locker

Best ET 1/4 mile: 14.92 at 89.61 mph on 1/12/2013

My Classic Inlines Photo Page

Image

User avatar
65coupei6
Assistant Admin
Posts: 572
Joined: Mon Nov 18, 2002 3:07 pm
Location: San Francisco

Re: Pushrod Issues

Post #2 by 65coupei6 » Tue Apr 24, 2018 10:16 pm

Sorry i didn't see this earlier. Did you open up the hole? The guy who put mine together didn't mention anything.
Actually, we went with bigger rods also.
...Marco

'65 Mustang Inline 200. VI (CI) Aluminum Head, Holley 350, Schneider 264/274 cam,
Headers, DSII, MSD 6A, and a whole lotta other stuff!

Build That Six With Parts From VintageInlines.com

User avatar
Gene Fiore
RC Moderator
Posts: 938
Joined: Tue Nov 22, 2005 5:38 pm
Location: Goodyear, AZ

Re: Pushrod Issues

Post #3 by Gene Fiore » Thu Apr 26, 2018 3:18 pm

That fact that I had aftermarket 3/8 diameter pushrods doesn't help. :wink: I started to enlarge the holes in the number 1 cylinder but since my pushrods were too short I was having trouble gauging the overall fit so I stopped doing that until I get my new pushrods which will be delivered today.
1971 Maverick, 250I6, crank knife-edged, Clay Smith 278 solid cam, .040 over 255 V8 pistons, 10.5 to 1, Custom 500 Holley 2V on Classic Inlines Aluminum cylinder head, 1.6 rockers, Hooker header, DUI dizzy, C-4 w/2800 stall, 8" 3.55 det locker

Best ET 1/4 mile: 14.92 at 89.61 mph on 1/12/2013

My Classic Inlines Photo Page

Image

Does10s
FSP Moderator
Posts: 943
Joined: Tue Jun 24, 2003 4:13 pm
Location: Tucson, AZ

Re: Pushrod Issues

Post #4 by Does10s » Thu May 03, 2018 3:02 pm

Gene,
On Kelly's Falcon we did enlarge the pushrods holes a bit...well we actually just tapered them from the top so the pushrod would clear.
We're also using "stock" size pushrods.

Later,
Will
Image
'86 Mustang, Turbocharged, Best ET: 10.70@132.
'69 Mustang Sportsroof, 351w, auto
'63 Falcon, Turbocharged 250, C4, 9", Best ET: 10.64@127mph 11/21/14

User avatar
Gene Fiore
RC Moderator
Posts: 938
Joined: Tue Nov 22, 2005 5:38 pm
Location: Goodyear, AZ

Re: Pushrod Issues

Post #5 by Gene Fiore » Thu May 03, 2018 3:21 pm

Thanks Will. I have my new pushrods and started enlarging the holes. Hope to have that done this weekend and maybe get the head bolted on. Still lots to do around throttle cable setup and bracket. :wink:
1971 Maverick, 250I6, crank knife-edged, Clay Smith 278 solid cam, .040 over 255 V8 pistons, 10.5 to 1, Custom 500 Holley 2V on Classic Inlines Aluminum cylinder head, 1.6 rockers, Hooker header, DUI dizzy, C-4 w/2800 stall, 8" 3.55 det locker

Best ET 1/4 mile: 14.92 at 89.61 mph on 1/12/2013

My Classic Inlines Photo Page

Image

Who is online

Users browsing this forum: No registered users and 3 guests