Getting 15-16 volts. . Why?

Moderator: Mod Squad

smokeum99ta
Registered User
Posts: 9
Joined: Tue Jul 14, 2015 4:24 pm

Getting 15-16 volts. . Why?

Post #1 by smokeum99ta » Thu Jan 21, 2016 4:50 pm

So I my lights were dimming pretty bad when I'd stop my truck and sometimes the radio would cut off. So I took off the alternator to have it checked but no need to cause the bearing was bad so I replaced it. So after replacing the alternator I tested the voltage and it's at 15-16 while idling. So I bought a new voltage regulator. Same thing after installing the voltage regulator. Had my battery checked and it's good. What am I missing? Also light still dim but not as bad as before.

User avatar
bubba22349
Global Moderator
Posts: 8442
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Getting 15-16 volts. . Why?

Post #2 by bubba22349 » Thu Jan 21, 2016 5:55 pm

:hmmm: Can't answer you question for certain on why your getting the 15 to 16 volts unless the regulator is sticking closed but also check all your ground connections and positive connections from the battery back. As to the Headlights being dim it can be bad grounds and dirty wiring connections. Best fix for them is to install Headlight relays so they get the full power. Good luck :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

smokeum99ta
Registered User
Posts: 9
Joined: Tue Jul 14, 2015 4:24 pm

Re: Getting 15-16 volts. . Why?

Post #3 by smokeum99ta » Thu Jan 21, 2016 5:59 pm

Ok thanks

smokeum99ta
Registered User
Posts: 9
Joined: Tue Jul 14, 2015 4:24 pm

Re: Getting 15-16 volts. . Why?

Post #4 by smokeum99ta » Thu Jan 21, 2016 8:24 pm

It's fixed. I put hog ring terminals on the two smaller wires going to alternator and it helped some. Then I started to trace my grounds and found a wire coming off the firewall to the motor was loose. Tightened it up and boom it's all good now. Thanks for the suggestions

User avatar
bubba22349
Global Moderator
Posts: 8442
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Getting 15-16 volts. . Why?

Post #5 by bubba22349 » Thu Jan 21, 2016 9:00 pm

:beer: Excellent! :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Who is online

Users browsing this forum: No registered users and 4 guests