Both Horns Won’t Sound At The Same Time

Moderator: Mod Squad

Harlon
Registered User
Posts: 69
Joined: Mon Jul 31, 2017 2:54 am
Location: Carlisle, PA

Both Horns Won’t Sound At The Same Time

Post #1 by Harlon » Wed Sep 12, 2018 3:10 am

My son has a 66 Mustang that we’ve been working to get to pass PA inspection the past few months. We’ve had a multitude of electrical issues resulting in intermitent tail lights, reverse lights, blinkers and horns. Finally got most everything working at the same time and passed inspection this past Monday.
Still having some issues with the horn.

So here’s the issue.
I’m getting voltage at the horn contacts on the turn signal switch assembly. I get voltage at the horn button. I get voltage at each horn. With everything hooked up I get no horn. If I unplug either horn, leaving only one horn plugged in the plugged in horn works. I.E. if I unplug the left horn and leave the right plugged in I get a honk out of the right horn. The opposite is also true. Leave either one plugged in and that horn works. Plug in both and nothing.

Also, I tried jumpering the two horns together and taking voltage to battery and got both horns full power. I did run the voltage strictly through the jumpers, not to the main wiring.

Any ideas. It seems like maybe I’m losing voltage in the wiring and I just don’t have the juice to sound both horns together.

Thanks,
Harlon

User avatar
bubba22349
Global Moderator
Posts: 8439
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Both Horns Won’t Sound At The Same Time

Post #2 by bubba22349 » Wed Sep 12, 2018 8:20 am

Are you using the horn relay's? :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Harlon
Registered User
Posts: 69
Joined: Mon Jul 31, 2017 2:54 am
Location: Carlisle, PA

Re: Both Horns Won’t Sound At The Same Time

Post #3 by Harlon » Wed Sep 12, 2018 12:12 pm

bubba22349 wrote:Are you using the horn relay's? :nod:


No,...,?
Maybe that’s my issue, but looking at the schematic I have, I don’t think the 66 has a horn relay. Wire goes in series from horn 1 terminates at horn 2 and is ground to the chassis via the body of the horn bolted to the chassis at each horn.
My car has aftermarket horns that have secondary ground wires grounded to the chassis at points independent of the original horn grounds.

Harlon

User avatar
bubba22349
Global Moderator
Posts: 8439
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Both Horns Won’t Sound At The Same Time

Post #4 by bubba22349 » Wed Sep 12, 2018 1:32 pm

Yep you need the relay for it too work. Below is a link of what one looks like (It’s a Kit with wires) you should be able to get the relay by itself at better auto parts stores like NAPA. Good luck :thumbup: :nod:

https://www.google.com/shopping/product ... CcQgjYImgQ
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Harlon
Registered User
Posts: 69
Joined: Mon Jul 31, 2017 2:54 am
Location: Carlisle, PA

Re: Both Horns Won’t Sound At The Same Time

Post #5 by Harlon » Wed Sep 12, 2018 2:23 pm

bubba22349 wrote:Yep you need the relay for it too work. Below is a link of what one looks like (It’s a Kit with wires) you should be able to get the relay by itself at better auto parts stores like NAPA. Good luck :thumbup: :nod:


Thanks,

Is there a schematic floating around that shows how that should be wired into the system?

Harlon
Registered User
Posts: 69
Joined: Mon Jul 31, 2017 2:54 am
Location: Carlisle, PA

Re: Both Horns Won’t Sound At The Same Time

Post #6 by Harlon » Wed Sep 12, 2018 2:59 pm

Better question.

Am I just not seeing, missing the horn relay on the 66 schematic, or did they not use one for that year, I see it for the 65 but not the 66.

I see the efficacy of using one. I’m just wondering why they didn’t use one for the 66, or of they did, where is it on the car?

Thanks

Harlon
Registered User
Posts: 69
Joined: Mon Jul 31, 2017 2:54 am
Location: Carlisle, PA

I have horns, oh man, have I got horns

Post #7 by Harlon » Wed Sep 12, 2018 11:09 pm

Bought a relay, a couple of relays when it was done.

Reason I was coming back on is twofold, first just thanking everyone for the help.

But also to add some info about adding a horn relay to a 66 Mustang.

I wired and rewired the first 3 prong relay several times. No horns. Tried everything I could think of. Tested everything twice. Went back out and picked up a Bosch 5 prong relay. Same thing, wired, rewired, tested and no horns.

Finally over on the Vintage Mustang Forum, Woodchuck posted a different diagram that included grounding out the yellow wire from the horn button.

Pulled the wire out of the molex below the steering column and grounded it under the dash. Horns!!!

So the key for me was grounding the yellow wire.

Thanks,
Harlon

User avatar
bubba22349
Global Moderator
Posts: 8439
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Both Horns Won’t Sound At The Same Time

Post #8 by bubba22349 » Thu Sep 13, 2018 12:22 am

:beer: congrats on getting the Horns working Harlon! Now that you have that done you might also look into adding a pair of relays for better headlight performance. You can get all the info on that mod in below link. Good luck :thumbup: :nod:

http://www.rowand.net/Shop/Tech/WiringH ... Relays.htm
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Who is online

Users browsing this forum: No registered users and 4 guests