We’re are my tranny.... guys at.

Moderator: Mod Squad

psa1sonic
Registered User
Posts: 47
Joined: Sat Jan 07, 2017 10:56 pm

We’re are my tranny.... guys at.

Post #1 by psa1sonic » Mon May 21, 2018 7:44 am

92 E40d.

Planet shelled.

I removed everything. Got a donor trans from a 98 expodtion. I am fairly certain that it’s a E40d and not a 4r100.

Removed and installed all the 98 guts to 92 case. Including input and output shaft tail shaft housing. Bolth units are rwd

Replaced the f9 old style pump with new dressed up f5. A non pwm lockup valve was already installed.

Only the reverse piston seals were different so I got correct ones.

Valve body was cleaned I am using the 92 body and solonoid pack. Mlps is working but no neutral starting so maybe it’s bad. I did adjust the mlps. Shift cable is new and good
Fluid level is good

Not leaking fluid.

When tq was installed I heard and felt three clicks.

Put in drive sometimes it dies. Put it in reverse it always dies. I’m not entirely sure if it is the trans or something else

Lazy JW
FSP Moderator
Posts: 5496
Joined: Fri May 16, 2003 10:25 pm
Location: Careywood, Idaho

Re: We’re are my tranny.... guys at.

Post #2 by Lazy JW » Mon May 21, 2018 1:35 pm

Does this unit have a torque converter lockup system? Maybe it is not releasing?
Just guessing until someone with more knowledge chimes in.
"The White OX" 1974 F-350 300-6, Stock single exhaust, Carter YF, T-18A, Dana70 w/4.11, Flatbed dually w/dump bed. "Where no oxen are, the crib is clean, but much increase is by the strength of the ox" (Proverbs 14:4)
Image

User avatar
bubba22349
Global Moderator
Posts: 8318
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: We’re are my tranny.... guys at.

Post #3 by bubba22349 » Mon May 21, 2018 2:03 pm

If your really sure that it's a E4OD for referance a C6 planetary is a direct swap. When you installed the trans was the converter back enough so that there was a gap between the flex plate and TC? Good luck :thumbup: :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

psa1sonic
Registered User
Posts: 47
Joined: Sat Jan 07, 2017 10:56 pm

Re: We’re are my tranny.... guys at.

Post #4 by psa1sonic » Mon May 21, 2018 5:46 pm

bubba22349 wrote:If your really sure that it's a E4OD for referance a C6 planetary is a direct swap. When you installed the trans was the converter back enough so that there was a gap between the flex plate and TC? Good luck :thumbup: :nod:

Yes there was a gap.
C6? Never heard it had direct parts I know a 4r100 and e40d are crazy identical

User avatar
bubba22349
Global Moderator
Posts: 8318
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: We’re are my tranny.... guys at.

Post #5 by bubba22349 » Mon May 21, 2018 7:48 pm

Yes the E4OD was based on the C6's design that was updated with an overdrive and the computer controls and so many of parts will interchange between them. The updated for strength 4R100 is the last version that was also based on the C6 design and looks quite semular to the E4OD, yet there is absolutely no parts interchange at all between them. Off the top of my head without seeing what your working with I can't think of much else except maybe the wrong selective washers (clearances) since you swaped everthing from one case to another. Good luck :thumbup: :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

psa1sonic
Registered User
Posts: 47
Joined: Sat Jan 07, 2017 10:56 pm

Re: We’re are my tranny.... guys at.

Post #6 by psa1sonic » Sun May 27, 2018 6:12 pm

So issue was.
Mlps not completely plugged in.
And the distributor moved 15* retarted.
And alt was only producing 45 amps.

User avatar
bubba22349
Global Moderator
Posts: 8318
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: We’re are my tranny.... guys at.

Post #7 by bubba22349 » Tue May 29, 2018 1:04 pm

Great, Glad you found out what was wrong. :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Who is online

Users browsing this forum: No registered users and 5 guests