404 not found

Moderator: Mod Squad

User avatar
Econoline
Registered User
Posts: 1008
Joined: Tue Nov 12, 2013 8:37 pm
Location: Anacortes, WA

404 not found

Post #1 by Econoline » Fri Dec 30, 2016 8:00 pm

When I have to log in, since the last month or so, It goes to a 404 not found page the first time. Then it works the 2nd time. This happens every time the same way.
It ain't gonna fix itself

User avatar
wsa111
FSP Moderator
Posts: 2982
Joined: Sat Jan 24, 2004 5:28 pm
Location: South Carolina
Contact:

Re: 404 not found

Post #2 by wsa111 » Wed Jan 04, 2017 8:15 pm

If I log in on internet explorer I do not get the 404, but with google & Mozilla firefox I also get the 404 then when I try again no problem.
I will get the internet expert Perry to check this out.
67 mustang,C-4, with mod. 80 hd, custom 500 cfm carb with annular boosters, hooker headers, dual exh.-X pipe, flowmaster mufflers, HEI dist. Engine 205" .030" over with offset ground crank & 1.65 roller rockers. 9.5 comp., Isky 262 cam.
2003 Ford Lightning daily driver. Recurving Distributors. billythedistributorman@live.com
Image

User avatar
1966Mustang
Administrator
Posts: 231
Joined: Sun May 10, 2009 10:46 am
Location: Downtown Norfolk, VA
Contact:

Re: 404 not found

Post #3 by 1966Mustang » Wed Jan 04, 2017 9:04 pm

Wierd... will see if I can reproduce. I would suggest clearing cookies in your browsers see if that fixes it. What is the url in the address bar say when you get the 404 message?

- Perry
'65 Mustang Coupe, C4, DUI, CompCams 260, Addco 1", StreetOrTrack Front Bilstein Coilover System, Bilstein Rear Shocks, 4-1/2 leaf springs.

Support our forum:
Like us on Facebook, watch us on YouTube, Buy FordSix Gear , Make a Donation!

User avatar
Econoline
Registered User
Posts: 1008
Joined: Tue Nov 12, 2013 8:37 pm
Location: Anacortes, WA

Re: 404 not found

Post #4 by Econoline » Thu Jan 12, 2017 9:02 pm

Ok, I finally got auto logged out and had to log back in. I copied the url, it's: index.php//

Still logged me in on the second attempt. I have not deleted cookies recently and I'm using chrome

if the link turns it into an abbreviation it is: fordsix.com/index.php//?sid=bf71c1d9186249de838a145e5e9a9ea5
It ain't gonna fix itself

User avatar
1966Mustang
Administrator
Posts: 231
Joined: Sun May 10, 2009 10:46 am
Location: Downtown Norfolk, VA
Contact:

Re: 404 not found

Post #5 by 1966Mustang » Fri Jan 13, 2017 5:20 pm

So the double slashes in

Code: Select all

index.php//
for whatever reason are being appended and sending you to a 404 page... Not sure how/why those double slashes are appeneded, but... I think I've 'fixed' the behavior here.

Basically it will go to the 404 page now, but it will redirect you to https://fordsix.com

Let me know if this helps... or hurts. If you have a bookmark saved, or the site in history or something that may be how your're getting the double slashes.

But - at least we don't have a noticeably ugly 404 page anymore.

- Perry
'65 Mustang Coupe, C4, DUI, CompCams 260, Addco 1", StreetOrTrack Front Bilstein Coilover System, Bilstein Rear Shocks, 4-1/2 leaf springs.

Support our forum:
Like us on Facebook, watch us on YouTube, Buy FordSix Gear , Make a Donation!

User avatar
Econoline
Registered User
Posts: 1008
Joined: Tue Nov 12, 2013 8:37 pm
Location: Anacortes, WA

Re: 404 not found

Post #6 by Econoline » Fri Jan 13, 2017 10:49 pm

It's fixed, I was looged out and just logged in, no 404
It ain't gonna fix itself

Return to “REGISTRATION TIPS, RULES & REGULATIONS, or HELP”

Who is online

Users browsing this forum: No registered users and 1 guest