Click Here -> Please Consider Making a PayPal Contribution to the FordSix Forum!
2019 Contributors:
NJwpod, 1strodeo, mightynorseman, maxtrux, 6d7coupe, broncr, Phase3, 68Flareside240, bmbm40,
mustang6, WorldChampGramp, justintendo, BigBlue94, ags290, motorsickle1130, Rooster, ousooner919, ethanperry
rzcrisis, DoctorC, jamyers, Motorboy, fastpat, Silverback280, chad


<<< New Site Update >>>

I finaly had some time to put the motor together

Moderator: Mod Squad

pedal2themetal45
Registered User
Posts: 964
Joined: Tue Jan 06, 2004 10:28 am
Location: Boise, Id

I finaly had some time to put the motor together

Post #1 by pedal2themetal45 » Thu Jun 23, 2005 11:14 am

After 2 or 3 weeks of having the parts and no time to my self I got some vacation and got all the parts painted and the motor put together in one day.
Image

Now I noticed that the tranny mounts are different from the old weak 3spd tranny and the newer 1970 3spd? Am I going to need a different cross member or just the mount for the tranny I got?? :shock:
thanks all
Tim
the pic links work now. 11/03/06
61 Comet W/200
http://s82.photobucket.com/user/pedal2t ... ort=6&o=12
64 International 4dr. truck w/466
http://s82.photobucket.com/user/pedal2t ... ort=6&o=23

User avatar
XFlow_Fairlane
VIP Member
Posts: 2560
Joined: Tue Nov 12, 2002 9:44 pm
Location: Dayton, TN
Contact:

Post #2 by XFlow_Fairlane » Thu Jun 23, 2005 11:29 am

prob will just need a different mount. put the two side by side or measure from the bell back to see how long each one is to the mount.

btw I stay away froom black motors.....harder to work on since they eat up all the light (esp when doing a repair at the side of the road at night) and they make tracking down leaks a pain
Rule: Torque = Fun , Turbo's make Torque

pedal2themetal45
Registered User
Posts: 964
Joined: Tue Jan 06, 2004 10:28 am
Location: Boise, Id

Post #3 by pedal2themetal45 » Thu Jun 23, 2005 11:38 am

Yea I could see it being a pain to see leaks but the car is supost to look orginal for clasic stock (all tho its a 200 instade of the 170 that was in it)and the colors were black and ford red... so I'm sort of stuck with the color.. :? But I don't plaining on any leaks ( I know no one does :lol: )
Tim
the pic links work now. 11/03/06
61 Comet W/200
http://s82.photobucket.com/user/pedal2t ... ort=6&o=12
64 International 4dr. truck w/466
http://s82.photobucket.com/user/pedal2t ... ort=6&o=23

no_its_a_secret

Post #4 by no_its_a_secret » Thu Jun 23, 2005 1:39 pm

Black and chrome look so good together. :thumbup:

shetland
Registered User
Posts: 81
Joined: Mon May 16, 2005 3:19 pm
Location: Scottsdale AZ

Post #5 by shetland » Thu Jun 23, 2005 8:24 pm

I don't have any info regarding your tranny but your engine looks GREAT!
65 Mustang, 200 I6, CI 264 110* cam, DSII, Offy 3x1 w/triple webbers, pacemaker dual out header, 2" dual exaust, T5.

User avatar
wsa111
FSP Moderator
Posts: 3290
Joined: Sat Jan 24, 2004 5:28 pm
Location: South Carolina
Contact:

Post #6 by wsa111 » Thu Jun 23, 2005 9:49 pm

Tim, looks nice, I like black engines.

Get the engine in & get it breathing air. William
67 mustang,C-4, with mod. 80 hd, custom 500 cfm carb with annular boosters, hooker headers, dual exh.-X pipe, flowmaster mufflers, DSII dist. MSD-6al & MSD-Blaster 8252 Coil. Engine 205" .030" over with offset ground crank & 1.65 roller rockers. 9.5 comp., Isky 262 cam.
2003 Ford Lightning daily driver. Recurving Distributors. billythedistributorman@live.com
Image

MandarinaRacing
Registered User
Posts: 708
Joined: Fri Nov 08, 2002 6:14 pm
Location: San Jose, Costa Rica
Contact:

Post #7 by MandarinaRacing » Thu Jun 23, 2005 10:30 pm

Cool Tim, that's exactly how I painted my engine! :thumbup:

Alex
Mandarina Racing '65 Mustang six on juice!
ImageImage
Image

Rinke
Registered User
Posts: 42
Joined: Wed Dec 01, 2004 12:46 pm
Location: The Netherlands (Europe)

Post #8 by Rinke » Tue Jun 28, 2005 12:50 pm

That engine looks mighty fine, :party:

Hope mine will look like that in 3/4 of a year :hmmm:

What paints did you use??
Regular spraypaints from the auto store or a more professional one??

Rinke
64 Falcon Station Deluxe
3 on the tree
170
3.50:1 rear end
Been collecting dust & adding rust for 30 years
Goal: to keep it all working from okt 2008 till all eternity

pedal2themetal45
Registered User
Posts: 964
Joined: Tue Jan 06, 2004 10:28 am
Location: Boise, Id

Post #9 by pedal2themetal45 » Wed Jun 29, 2005 8:49 am

Rinke wrote:That engine looks mighty fine, :party:

Hope mine will look like that in 3/4 of a year :hmmm:

What paints did you use??
Regular spraypaints from the auto store or a more professional one??

Rinke


HI RINKE
Yes I just used the motor paint from the auto store. I've had good luck with them. Here's my Big Block I even used there high heat paint with ceramic in it for the headers and they steal look good after 2yrs.
Image
Tim
the pic links work now. 11/03/06
61 Comet W/200
http://s82.photobucket.com/user/pedal2t ... ort=6&o=12
64 International 4dr. truck w/466
http://s82.photobucket.com/user/pedal2t ... ort=6&o=23

Who is online

Users browsing this forum: No registered users and 35 guests