Click Here -> Please Consider Making a PayPal Contribution to the FordSix Forum!
2019 Contributors:
NJwpod, 1strodeo, mightynorseman, maxtrux, 6d7coupe, broncr, Phase3, 68Flareside240, bmbm40, mustang6, WorldChampGramp, justintendo, BigBlue94, ags290, motorsickle1130, Rooster, ousooner919, ethanperry, rzcrisis, DoctorC, jamyers, Motorboy, fastpat, Silverback280, chad, drag-200stang, THE FRENCHTOWN FLYER, Jimmys61falcon, rjonah, Sooshi, Robert92867, Invectivus


PLEASE TEST ON http://dev.fordsix.com

<<<***PLEASE READ*** New Site Update >>>

Engine wants a LOT of initial advance

Moderator: Mod Squad

peeeot
Registered User
Posts: 134
Joined: Thu Feb 07, 2008 5:07 pm

Engine wants a LOT of initial advance

Post #1 by peeeot » Sun Jul 23, 2017 10:15 pm

I am finding that I get the best overall idle quality (highest vacuum, smoothest) with initial advance over 30* BTDC. This is with a hot engine, and it has no difficulty starting with such extreme advance. I PROMISE I verified that the TDC mark on the damper is accurate within a couple of degrees. Dwell is 38*, idle speed 650 in park, mixture screw 2 turns from seated.

Some months ago I tried driving the car at that setting without altering the curve at all. I got some spark knock under load so I backed it off until I was at 20* initial, and that is where it has been ever since.

How can my engine actually prefer so much advance?



I was wondering, if there is a whole lot of slop in the timing chain, could it be that the valve timing is late enough that I'm retaining some exhaust gases in the cylinder and they are slowing the burn rate to the point where the extra advance helps? 98k miles on the engine and I don't believe it's ever been rebuilt.

manglass
Registered User
Posts: 89
Joined: Mon Jan 19, 2004 11:55 am

Re: Engine wants a LOT of initial advance

Post #2 by manglass » Tue Jul 25, 2017 9:02 am

No one else has jumped in here so I'm going to try to shed some light. First off, most engines seem to run best on somewhere between 30 and 40 degrees of TOTAL advance, under specific conditions it can be even more. In today's engine, that's all controlled by computer and adjusted based on input from the knock and other sensors using pre-programmed tables. In older engines, such as ours, there were only 3 ways to adjust spark advance which were all limited by their mechanical nature and the engine depended upon factory specifications and any subsequent "tuner" to stay out of spark knock.

The 3 advance methods were: initial advance, centrifugal advance, and vacuum advance.

Initial Advance is, as you already know, the advance you set with the timing light. There is a "safe" factory specification on this but "back in time" we often did exactly what you've done for a quick performance tune. Advance the initial until you hear spark knock then back off a couple degrees at a time until it stops. This is a compromise because as RPM climbs, the engine can stand more advance which you can't add with initial or the engine will ping under low RPM conditions. You stated your initial is now about 20.

Centrifugal Advance increases the spark advance as engine RPM climbs. Our Load-A-Matic distributors have no centrifugal advance therefore your centrifugal advance is 0.

Vacuum Advance was typically used to advance timing at idle and under light cruise conditions where the engine can stand more spark advance but isn't spinning at high RPM. Vacuum advance is referred to as Load-A-Matic on our cars and trucks. Some one might call me out on this but, fact is, that Load-A-Matic diaphragm on the distributor is no different in operation from any other vacuum advance. That is, the engine supplies vacuum to the diaphragm and it advances the timing in the distributor. The major difference in Load-A-Matic is the unique signal supplied by the carburetor. You mentioned in another post that your "can" is leaking so it is, probably, supplying less than specification or no advance to the engine. Let's say it's still working partially and guess it's adding about 10 degrees of advance.

Adding it all up we have 20 degrees initial + 0 degrees centrifugal + 10 degrees vacuum = 30 total which puts us withing my original guesstimate of 30-40 degrees. Offhand, I don't know the specifications of the Load-A-Matic diaphragm so you might find that you'll have to back down your initial a little once you replace it with the new one.

You are safe with total advance that does not ping or crank hard. What you've done does not match factory specs but your engine should run fine, probably smoother, with a bit more power, and better fuel economy. BTW, this is how the 223 in my 58 F-100 has been tuned for many, many years.

Hope that helps, I'll be glad to elaborate if needed.

Lou Manglass

peeeot
Registered User
Posts: 134
Joined: Thu Feb 07, 2008 5:07 pm

Re: Engine wants a LOT of initial advance

Post #3 by peeeot » Fri Jul 28, 2017 7:20 am

Thanks for your thoughtful response!

I installed the new vacuum advance yesterday, but before I did I checked the performance of the leaking unit to see how much advance I might have been losing. I teed in a gauge on the distributor vacuum line and used a dial back light. At 1000 rpm, 23* initial, vacuum unit disconnected, I had 5" hg from the carb. With the leaker connected, same throttle postion, I had 1040 rpm and 33.5* total advance and 0" hg at the carb. With the new unit installed and connected, same throttle position I had 1030 rpm and 42.5* total advance and 4" hg at the carb.

So, I was losing ten degrees or more of advance and a lot of responsiveness in a system already known to be sluggish. I test drove with the new advance and it was like I unhooked a small boat I had been towing. Much livelier, far less throttle needed to move along. I am excited to see my fuel economy recover as it has been slipping (no surprise there).

I did some additional testing and found that the new advance can gives about 20* of crank advance between 0.5 and 5.5"hg (this is when the single light breaker plate spring has been overcome and the diaphragm has hit the stop) and then it increases to 26* crank advance above 7" hg. Overall this curve very closely resembles the factory shop manual's specs.


Additionally, with the advance disconnected and the distributor base loose, I looked for what advance gave maximum manifold vacuum and rpms at a couple of different throttle settings/engine speeds. At 1100 rpm I had 19" hg at around 36.5* advance. At 1800 I had 19.5" hg at 42* advance, and at 2000 I had the same 19.5" at 46*. In all cases, there was a band of probably 5* or so where there was no perceptible change in how the engine ran. I tried to find the minimum advance that hit that sweet spot. Granted, this was max theoretically needed advance, as the engine was not loaded. Then I set the initial by putting it in gear with the a/c maxed out and found where it ran strongest--it was 23*. So that is where I set the initial prior to road testing.

I heard very little spark knock during WOT acceleration, mainly at high rpms like over 3000. None at all under normal vigorous driving.

I am happy with the performance overall, but when I take the car out of gear at idle it sputters pretty heavily. Still feels like it runs smoothly, but listenin to the tail pipe there is a lot of irregular misfiring. The missing is almost completely eliminated in gear. Changing the timing doesn't really help. So I may revisit my valve adjustment or check the timing chain for stretch at some point.

User avatar
bubba22349
Global Moderator
Posts: 9301
Joined: Sun Jan 03, 2010 4:46 pm
Location: Flagstaff, Az. 86005 near the old Route 66

Re: Engine wants a LOT of initial advance

Post #4 by bubba22349 » Fri Jul 28, 2017 3:21 pm

The best way to test it (for max timing) is to find a small grade (up hill) driving with steady speed and a very light throdle (high vacuum) you wouldn't want more than a very slight ping going up the grade. Anything more is probally too much total advance and can cause you other problems. Good luck :nod:
A bad day Drag Racing is still better than a good day at work!

I am still hunting for a project car to build but with my current low budget it's not looking so good. My Ex- Fleet of Sixes these are all long gone! :bang: 1954 Customline 223 3 speed with O/D, 1963 Fairlane project drag car with BB6, 1977 Maverick 250 with C4, 1994 F-150 a 300 with 5 speed.

Who is online

Users browsing this forum: No registered users and 1 guest