All Small Six '62 Falcon 200: Overheating Diagnosis & Build Options

This relates to all small sixes

Clwoods

Well-known member
I have owned my 62 falcon for 15 years and barring the fact that I have never been able to get it to cool down, I love it.

Here is where I am at.
200
Holley Sniper EFI 2300 (adapted)
Holley Gas tank w/in tank pump
HEI style Distributor
6 blade fan
3 Row copper/brass radiator
4(thats right 4) 7in electric push fans
66 AC
Header with true dual and x pipe
Fordomatic 2speed

Recently just pulled the freeze plugs, completely flushed the block and heater core.

The car will creep up to 180 at idle and the thermostat will open, but the temp only drops about 5-10°.

2 e-fans kick on at 175°
2nd set at 195°

With the AC on the temo climbs just about 1° every minute.

When driving on the highway the temp will typically hold close to 195-200° but at a stop it will jump to 210°+.

On the streets its worse with the start/stop of Los Angeles traffic.


What am I doing wrong?




Next steps:
Fan Shroud (modified)
Future plans:
Acquire a 250 2v, rebuild a completely new block and upgrade every aspect, mate it to a c4 and send it.
 

Attachments

  • 20200625_145412.jpg
    20200625_145412.jpg
    3.1 MB · Views: 7

bubba22349

Top Poster
Staff member
VIP
Supporter 2021
Supporter 2019
REDLINE 10K
Wow that is one Really Gorgeous looking Falcon! How old is your 3 core radiator? How much base timing is the engine set at? What temperature of T Stat are you using?
 

Clwoods

Well-known member
It's oem style but was rodded and rebuilt 9mo ago. I could drink out of it. Especially after the vinegar and distilled water flush.
 

wme013

Well-known member
Peanut Gallery thoughts... collapsing lower radiator hose. Nose bleed section of the peanut gallery...are you sure the fans are running in the right direction????
 

bubba22349

Top Poster
Staff member
VIP
Supporter 2021
Supporter 2019
REDLINE 10K
I lived much of my life in your area and know well the type weather and air temps there and the operating condition your operating under. Yes a good fan shroud can help and I always recommend them as well as try to use them if it's possible still I don't think it's going to work to fix what's going on with your Falcon. I also am a big fan of the 250 six's & C4 combo it would be a great upgrade in performance that could bring your Falcon into being a really great driver but the 250 is not going to be able to cool either with your current cooling system parts and most likely be even worse in trying to get the 250 to cool.

There can be some cases were even if the radiator is super clean inside and out and it has even been rodded out sometimes an old radiators core can look really great but they can loose their fin bond, when that happens the tubes can’t transfer coolant heat into the radiators air flow. In your area a good 2 Row Brass & Copper radator should have no trouble in cooling your 200 using only that 6 blade fan and with a good 3 row it would cool the 200 even out in the highest temp California desert areas. I think lost fin bond is what is happening on your core and it's a choice of either installing a new core / recore to your tanks and side panels or a complete new radiator to fix your over heating problems. I learned my first lesson on this very issue many years ago on my 1956 F350 I couldn't drive more than a couple of blocks the orginal radator looked to be perfect shape and had it cleaned, Rodded, caps, etc. it acted exactly like yours is doing, i was fortunate to have a close friend in the radiator business for many years and he helped me figure it out, a new radiator took care of the the trouble i was having with mine. Best of luck
 

B RON CO

1K+
VIP
Supporter 2021
Supporter 2018
Hi, while you don't want to see the temp climb past 210*, 210-220 is not overheating.
If the block has been bored past .030 the cylinder walls may become to thin to transfer all the heat to the water jacket.
I have also seen what Bubba said. A radiator may look good and flow plenty of water but looses the ability to transfer heat to the passing air. I would change the radiator and cap and run it with the engine fan.
I like Motorcraft thermostats. They are very good quality.
Good luck
 

philford

Well-known member
I hesitated to replace the rad in my van because I questioned whether I wanted an aluminum replacement rad in there, thinking they are hard to repair and may not last. I took it into a rad shop and they just sold me the aluminum one anyway. so I put the old one aside, it could be repaired or scrapped.

In my 66 Volvo I wanted to keep the originality, so I unsoldered the top and bottom and cut thin wooden sticks to fit down the tubes. with the top and bottom off clearing the gunk out wasn't hard and doing so made a dramatic effect on cooling. I dont have a lot of faith in cleaning liquids. I did try vinegar etc prior to disassembly. the problem wasnt; that it had no flow but the calcium is a good insulator so I think it weakened its effectiveness quite severely because it hampers heat transfer. I heated mine round and round until the top came off and same with the bottom, after disassembly I cleaned the mating parts well and tinned them , then resolderign it was easy, it pretty much just needed to get hot enough to stick. i did find some pinholes after ,under a pressure test. I instaled a cap with a tubless tire valve so I could apply some pressure with it out.
I painted it with epoxy and that cured the pinholes. , that was about 20 years ago and it held fine.


not everyone would be comfortable taking it apart and rad shops are better equipped but it's possible to do it yourself if you are stubborn and cheap enough.

your car is a real classic so you may wanto have a rad shop fix the brass one rather than loosing orignality, If you are customizing it and rodding it maybe the weight is a factor. I'd consider the originality and try to keep the original rad at this point but opinions may vary on that. with my van it wasn't a matter of it being very collectable. I bet it's six of one against a half dozen of the other so far as price is concerned.

you can cook the thermostats in a pot along with a thermometer and watch when they open if you like , or if you want you can knock the guts out of one and install it with no valve at all and if it won't cool then you know it's not to do with the thermostat.

when I had issues I flushed and replaced the thermostat and put one whit a lower opening point thinking it may help but it really did not help anything. Now I should replace it with the higher point so it can run a bit hotter. I think it's running a bit too cold now when it's at operating temp. that will probably affect how well my heater works. I think the engine may be happier and maybe a bit more efficient if it can reach proper operating temp but others here know more about that.

I flushed the rad in my van when I was first having issues and then I kept it running doing it's flush for a 1/2 hour or so..
Then removed the temperature sensor, I noted that although the rad itself was flushed well and appeared to be running clean, I was surprised how much ugly brown water still came out of the block by removing the temp sensor. so if you are flushing, I'd suggest don't just flush the rad but the block as well. Id do that even if you replace the rad.

with both my van and my volvo , having a clean or replaced rad made a dramatic improvement and solved all my issues. Id try to avoid adding hard water , some use distilled. we have soft tap water from glacier melt so I didn't worry about the water but the calcium really has only one way in.
 
Last edited:

philford

Well-known member
a while back I was going home in my volvo 240 noted that I had no heat and also a warm engine. I was about to swap rads and I noticed that the water bottle had a chunk missing from the side of it , it was just old plastic and it was leaking and couldn't contain any pressure so I'd verify that it isnt; an issue like this before you jump to a rad issue. it should be able to contain some pressure, enough to blow the cap at least. I'd just replace the cap if it's old since they are cheap.
 

philford

Well-known member
Water Pump??
have others experienced a water pump with a rotted away impaler? I have never seen this happen but maybe in hard water areas ? Myself, ive seen a few fail at the seals, usually what Ive seen is they leak quite sudddenly and seriously and at a bad time, but never a bad impaller. I changed mine for reliabity but I dont think it caused any of my my overheating issues.
 

Clwoods

Well-known member
Peanut Gallery thoughts... collapsing lower radiator hose. Nose bleed section of the peanut gallery...are you sure the fans are running in the right direction????
The fans are 100% on correctly we flipped the blade then set to push, makes a big difference if you don't know... Both hoses are in great condition. Water flow is good as I upgraded to the flowkooler pulp as well.
 

Clwoods

Well-known member
Wow that is one Really Gorgeous looking Falcon! How old is your 3 core radiator? How much base timing is the engine set at? What temperature of T Stat are you using?
T/S is 180, timing is 14°. Still playing with this scenario regarding the HEI and the Sniper
 

bubba22349

Top Poster
Staff member
VIP
Supporter 2021
Supporter 2019
REDLINE 10K
All those parts are excellent (maybe the T Stat changed over to a 192-4 degree but it won't matter right now) though they are very good parts yet now it all circles back again to the Radiator. Do a test with a IR Heat Gun next time it happens checking engine temp, at the upper radator hose / T Stat housing, then at the temp upper radiator inlet top tank of radiator, then the temp of lower radiator tank and outlet, and finaly the temp at water pump inlet going back into the engine. That should tell you the story. Best of luck
 

wakjob

Well-known member
Supporter 2020
It might seem like "snake-oil", but I put a bottle of that Redline 'Water Wetter' in my car, and I literally couldn't believe that my gauge is reading lower than before.

For like 10 bucks... give it shot.
 

Clwoods

Well-known member
All those parts are excellent (maybe the T Stat changed over to a 192-4 degree but it won't matter right now) though they are very good parts yet now it all circles back again to the Radiator. Do a test with a IR Heat Gun next time it happens checking engine temp, at the upper radator hose / T Stat housing, then at the temp upper radiator inlet top tank of radiator, then the temp of lower radiator tank and outlet, and finaly the temp at water pump inlet going back into the engine. That should tell you the story. Best of luck
Done it. Reads exact same as the temp sensor on the efi. I bit the bullet and decided to order a Scott Drake repop of the 3 Row ½ tube rad. Should be here tomorrow.
 

Clwoods

Well-known member
If it's not boiling over maybe you don't have a problem.
When I drive it for a longer distance (25+ mi) she will spit out of the over flow after the drive and I will typically back off for a few hours. Seen the temp get to 225 before. Not to mention the oil leak somewhere that I am currently chasing as well. Hahah.
 

sixtseventwo4d

Well-known member
If you have an infrared heat gun check your lower hose return temperature. There should be about a twenty +/- degree difference from the top hose. Also after warmed up and if you can safely do it, using your hand and feel the air the fan is pulling from the radiator, it should be too hot to tolerate; if you can stand to keep your hand there there is not enough heat transfer taking place.
 
Last edited:

65coupei6

Famous Member
Staff member
VIP
Did you change the radiator cap?
What coolant?
When you filled the radiator was all the air released?
 
Top